Vulnerability in Bash software

There is currently a security vulnerability in the software Bash which is used on Linux software. 


There is a security vulnerability in the software Bash which is used on Linux software. Currently, Red Hat is working on a patch to solve this issue and Basefarm is monitoring the progress closely. We also follow first-hand information through our membership in FIRST.org and CERT SE. At this time, we have no reason to believe that our infrastructure is compromised, but we have activated our security incident response teams (SIRT) and our customers are informed.

All systems will be updated immediately once the patch is available. Please see more information about this on https://rhn.redhat.com/errata/RHSA-2014-1293.html.